Archiv der Kategorie: Mögliche Fehler

Fehler eingrenzen Grabber/HDMI-CVBS Konverter

Um ein Defekt beim USB Grabber oder dem HDMI-CVBS Konverter einzugrenzen bitte folgende Schritte durchführen.

  • System komplett hochfahren
  • Am HDMI Input muss unbedingt ein aktives Signal anliegen. Das HDMI Gerät (Sat Receiver, Konsole, Mediaplayer) muss unbedingt eingeschaltet sein!

 

  • Wie leuchten die LED’s wenn das gelbe CVBS Kabel am Konverter eingesteckt ist ?
  • Wie leuchten die LED’s, wenn das gelbe CVBS Kabel am Konverter nicht eingesteckt ist?

Diese 2 Zustände (am besten mit Bildern) per Mail zuschicken

Die LED’s blitzen / flackern / keine Funktion

Es gibt mehrere Ursachen für das flackern / blitzen der LED’s

Versuche folgendes:

  • Den Raspberry so weit wie möglich von anderen Geräten (Netzteil, Fernseher, Receiver) positionieren
  • Das System alleine an eine Steckdose anschließen (ohne Mehrfachleiste)
  • Um die Datenleitungen der LED-Leiste einen Ferritkern anbringen
  • Die Threshold der RGB Farben heruntersetzen

  • Den Raspberry nicht mit einem separaten Netzteil betreiben. Die LED Streifen und der Raspberry muss mit dem selben Netzteil betrieben werden
  • Zusätzlich den GND Anschluss der LED Leisten mit dem GPIO6 (Ground) verbinden (haben wir bereits ab Version 3.0)
  • Sollten die LED’s ab einer bestimmten Stelle flackern, ist sehr wahrscheinlich eine LED defekt. Dann hilft nur ein Tausch des betroffenen Segments

hier noch ein Beispiel


falls ihr eine Art „pochen“ ab einer bestimmten Stelle habt (meist oben) prüft erstmal mit der HyperionApp, ob auch dort der Fehler auftritt (zb Farbe rot einstellen) falls nein, ist es kein Hardwaredefekt der LED’s.

Lösen kann man dieses Problem, indem man den „ZOOM“ Taster am HDMI/CVBS Konverter drückt, bis das pochen verschwindet.

Alternativ kann man auch in der Config die Horizontale Tiefe etwas erhöhen


Es ist auch möglich, dass die LED’s nur bis zur defekten Stelle normal funktionieren und der Rest einfach aus bleibt. Auch da hilft nur das Tauschen des defekten Segments.

Schreibt uns an. In der Garantiezeit, reparieren wir die LED Kette natürlich kostenlos. Entfernt die LED Kette vorsichtig vom Fernseher und rollt sie einfach auf (bitte nicht auf Klopapierrolle oder Zeitung)  Wir machen euch ein neues doppelseitiges Klebeband dran.

Wir testen jedes Set ausgiebig vor dem Versand. Bitte nicht schimpfen, wenn mal was kaputt geht, wir machen es nicht mit Absicht. Ein Defekt ist nicht nur für euch Kunden ärgerlich. Selbstverständlich kommen wir für alle Kosten in der Garantiezeit vollständig auf.

LED’s leuchten dauerhaft bunt

Sollten die LED’s so leuchten wie im Bild dargestellt ist der HDMI-Splitter/Konverter dafür zuständig.

  • Es muss unbedingt ein Eingangssignal (HDMI Input) anliegen, da der Konverter sonst ein Farbbalkenstestbild ausgibt und die LED’s es auch genau so darstellen

So wäre falsch!

  • Bitte den HDMI Eingang und Ausgang nicht verwechseln (Eingang = HDMI Quelle, Ausgang = zum TV)
  • Es kann auch vorkommen, dass der Konverter sich aufhängt. Steckt das Runde DC Kabel für einige Sekunden ab und wieder dran, dann sollte er wieder funktionieren
  • Kontrolliert alle HDMI Kabel auf Funktion
  • Sollte das alles nicht helfen, handelt sich um ein Defekt des Konverters. Kontaktiere uns!

Hier sieht man deutlich, dass der Konverter nach dem er Strom bekommt, erst auf blaues Bild und dann auf die Testfarben schaltet, anschließend dann auf das Bild der HDMI Quelle. Beim Fehlerfall bleibt das Bild am CVBS Ausgang auf „Testfarben“ hängen. Nach mehrmaligen Aus/Einstecken der Stromversorgung, funktioniert der Konverter. Ist natürlich kein Dauerzustand, sollte der Fehler zu häufig vorkommen, kontaktiere uns, um den Konverter zu tauschen.

Bootvorgang beim Insanelight

Sollten die LED’s auf einmal nicht mehr funktionieren, ist das Erste was ihr machen solltet, euch den Bootvorgang anschauen. Dazu verbindet Ihr einfach den RPI mit einem HDMI Kabel mit dem TV. Schaltet auf die entsprechende Quelle und startet den RPI wie gewohnt.

So sieht der korrekte Bootvorgang aus

Sollten irgendwelche Fehlermeldungen erscheinen oder auch garnichts, muss das Image neu geflasht werden oder es handelt sich um einen Hardwaredefekt.

Ladet euren Bootvorgang bei Youtube hoch und schickt uns das Video. Wie das geht, haben wir hier gezeigt https://www.youtube.com/watch?v=4C6zG-_fVWQ

Probleme mit dem Linker / korrekte Einstellungen

Einige Kunden bemängelten, dass der Linker nach einer Zeit die HDMI Verbindung verliert.

Nach Rücksprache mit dem Hersteller und einem Kunden liegt es eindeutig am HDMI Kabel. Es muss kein teures sein! Wichtig ist, dass der HDMI Anschluss etwas schwergängig in die Buchse eingesteckt wird. Ein Kunde hat diese Kabel erfolgreich getestet.
— Verlauf —

Wir hatten eine Reklamation vom Kunden bekommen:

daraufhin habe ich bei HDFury angefragt und dieses als Antwort bekommen:

Antwort vom Kunden:

 

Um das Insanelight / Scimolight mit 4K Quellen zu nutzen, sollten diese Einstellungen vorgenommen werden

ice_screenshot_20161125-165241

Die Schalter am Linker sollten wie folgt eingestellt sein

img_20161201_185840
Scale: ganz unten

img_20161201_185846
edid: mittig

Ich konnte einen Fehler immer reproduzieren: Immer wenn man das Gerät ausschaltet und wieder einschaltet, funktioniert der Linker anschließend nicht mehr (die grüne LED leuchtet nur kurz auf und geht wieder aus) Man kann es wieder zum laufen bringen, indem man den HDMI Konverter komplett ab stöpselt (HDMI und MiniUSB) und wieder alles dran steckt. Siehe Video:

Reihenfolge:

  1. Alle Kabel (Strom und HDMI) abstöpseln
  2. Stromkabel anschließen
  3. HDMI Input
  4. HDMI Output

Aktuelle Treiber, Firmware und das Utility Tool findet ihr hier

hier noch einige Forumbeiträge über den Linker

http://www.hifi-forum.de/viewthread-134-4978.html

Den Linker kannst du günstig bei mir im Shop kaufen (danke!)

 

Uuuups… I freeze it again! Kondenswasser in fatalo.

Warnte ich nicht vor dem Problem, mit dem Kondenswasser ?!! Nun bin ich selbst reingefallen !

Der Lasertreiber wurde feucht… Und das mochte er nicht. ERGEBNIS: Eine wertvolle INSANE OSRAM Diode wurde zerstört. :((. Der Treiber läuft nach Trockenlegung wieder einwandfrei.

Zur Lösung des Problemes, ist es ratsam, den Treiber mit Silikon, oder besser, Kunststoffspray, zu behandeln. Die Diode selbst, sollte nicht tiefgekühlt in Betrieb genommen werden ! Bei Raumtemperatur starten, dann langsam weiter runterkühlen. Übertreiben, beim Kühlen, bringt es auch nicht unbedingt. solange das Strahlbild “ sauber “ bleibt, ist alles gut. Die OSRAMS sind extrem zuverlässig und Langlebig. Unter 7-10gradC, bringt nicht mehr viel. Lieber auf Konstante Betriebsbedingungen achten !

Hiiilfe, Herr Nowaaaahaak ! ;)… “ Hat Du noch ein Diodchen rumfliegen ?! “ Ich bin furchtbar, okay… Aber loyal! :))

memorandum.

P.S.:

Ich möchte um regere Beteiligung im Laserblog bitten ! Das würde mich sehr erfreuen. Ein gelegentliches Feedback, ist des Bloggers Applaus und Brot… Sonst bleiben euch nur die Krumen, eines grossen Erfahrungsschatzes. Den würde ich sehr gerne teilen, mit Menschen, die daran teilhaben möchten.

Grünstich bei Grau/Schwarztönen

Update 17.12.2015
stellt sicher, dass die Auflösung der Quelle 720P 60HZ oder 1080P 60HZ ist. Auflösungen im Interlaced Modus oder anderer Frequenz können Probleme beim Converter verursachen (grüne/rote Streifen) diese Farbfehler werden auch an die LED’s wiedergegeben.

 

Update 30.10.2015
Ein Kunde hat folgendes berichtet;
Wenn ich GAMMA GREEN von 1,85 auf 2,16 ändere ist beim schwarzen Bild der LED-Grünstich fast weg.

Prüft erst mal ob die Blacklevel Werte auf 0 stehen! Siehe hier

Ein Kunde hat uns das folgende Problem geschildert:

Bei dunkel Szenen sind die LED’s nicht aus, sondern leuchten leicht grün. Diesen Fehler hat der HDMI-AV Konverter verursacht, nach Tausch war alles ok.

converter-hdmi-to-av

Hier einige Screenshots die der USB Grabber bekommen hat.

gruen-insanelight gruen-insanelight2 gruen-insanelight3

und hier als Video

 

 

Einen Grünstich kann auch ein defekter USB Grabber verursachen. Stellt auch sicher, dass Ihr einen Grabber mit dem UTV007 (Fushicai) Chipsatz habtutv007

Vielen Dank an unseren Kunden, für seine Geduld, Verständnis und die zur Verfügung gestellten Bilder/Videos

Beachtet, dass es zu Grünstichfehlern kommt wenn die Hardware defekt ist. Es ist völlig normal, dass bei dunklen Szenen die LED’s leicht grün leuchten können.

ein paar Änderungen an der Hardware

wir hatten schon ein paar defekte Raspberries (GPIO) und auch LED’s.
Wir vermuten, dass die Defekte durch Spannungsspitzen (beim einstecken des Netzteils) die GPIO Anschlüsse zerstören.
Wir werden deshalb ab sofort einen 390Ohm Widerstand an die CLK und DAT Leitung auflöten

IMG_20150701_181728

Das Ganze natürlich ordentlich im Schrumpfschlauch

IMG_20150701_182538

Wir empfehlen diese Änderung vorzunehmen, da irgendwann vielleicht der Raspberry oder die LED Kette kaputt gehen kann.

Außerdem eine kleine Änderung beim Fernbedienungs-gesteuerter Power Controller für Raspberry Pi 2015 mit IR/LED Verlängerung

Die LED hat ein Einbaugehäuse bekommen

IMG_20150701_182943_2

Kein Ambilight Effekt

Heute hatten wir eine Reklamation. Fehler: kein Ambilight Effekt

Regenbogeneffekt am Anfang ist ok. LED’s lassen sich auch per App ganz normal steuern. Ursache war der defekte HDMI-CVBS Wandler.

defekt kein ambilight insanelight

Wie man auf dem Foto erkennen kann hats den SMD Kondensator total zerschossen. Wo das herkommt schwer zu sagen… Evtl. Spannungsspitzen bei HDMI (beim Einstecken) oder defektes HDMI Kabel (Kurzschluss). Haben wir natürlich auf Garantie getauscht und der Kunde ist hoffentlich wieder glücklich. So einen Fehler hatten wir zum ersten Mal.